ホーリーのプログラミング日記

ホーリーのプログラミング日記

プログラミング初級者。歴2年。独学。てきとーなアプリを量産しています。現在の総ダウンロード数:11万

ERROR ITMS-90098

 

自分への備忘録。

 

Xcodeからアプリをアップロードしようとしたら、こんなメッセージが出ました。

 

ERROR ITMS-90098: "This bundle is invalid. The key UIRequiredDeviceCapabilities contains value 'metal' which is incompatible with the MinimumOSVersion value of '7.0'."

 

よく分からなかったんですが、MinimumOSVersionなんちゃらかんちゃら言ってるので、最低のOSバージョンを7.0→8.0に変更したら解決しました。

Unityの初期設定が7.0だったから、ずっと7.0でやってきたけど、もう8.0に移してもいいのかもしれないですね。

 

iOS11が出てる時代ですし。